• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Configuration /var/www/vhosts/_.domain.com deleted -- Stopping httpd: [FAILED]

GrzegorzS

New Pleskian
Hello

I have deleted strange looked directory called like /var/www/vhosts/_.domain.com I didn`t know it was required, now I`m getting following error while restarting httpd

Stopping httpd: [FAILED]
Starting httpd: httpd: Syntax error on line 207 of /etc/httpd/conf/httpd.conf: Syntax error on line 8 of /etc/httpd/conf.d/zz010_psa_httpd.conf: Syntax error on line 12 of /usr/local/psa/admin/conf/vhosts_bootstrap.conf: Could not open configuration file /var/www/vhosts/_.domain.com/conf/13641807390.92133000_httpd.include: No such file or directory [FAILED]

I tried to hash /usr/local/psa/admin/conf/vhosts_bootstrap.conf and it`s working but after a while plesk recreating the file

How to fix that ? I don`t have backup of that directory

Thanks
Grzegorz
 
Ok all I solved it, I just logged to Plesk choose the domain which had a problem then I choose Website & Domains and in the bottom there was that entry *.domain.com I have deleted it and it`s started to work.
 
Back
Top