1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

control panel login not working

Discussion in 'Plesk for Windows - 8.x and Older' started by cha0tic, Nov 21, 2005.

  1. cha0tic

    cha0tic Guest

    0
     
    Greetings.

    I'm currently running plesk 7.5.4 on a windows 2003 server standard edition machine.

    Been working great, untill now.

    Whenever I try login into the main domain for the server, via https://mydomain.com:8443 -- as I usually do.
    I now get redirected to a /deleted directory.
    Then i get HTTP 404 not found.
    When I try logging in through one of my other domains on the system, it works fine, no problems.
    This is not really a big issue, but since I plan on finding out how to restrict plesk to only one domain on the system, It will cripple thoes plans unless I can determin how to resolve this.

    I tried searching other post, and only found one instance of this, in 2004, that was never responded to.
    If anyone could give me any ideas on how to resolve this, It would be greatly appreciated.
    Thanks.
     
  2. Gris@

    Gris@ Guest

    0
     
    I think that you should check DNS resolving of this domain. Maybe it points not to your server. Also you can try to to repair Plesk's installation via Add/Remove programs.
     
  3. Gris@

    Gris@ Guest

    0
     
  4. cha0tic

    cha0tic Guest

    0
     
    got it, turns out its happening only at my office, and not at home. still not sure why, but it works reguardless.

    thanks!
     
  5. bzimmer

    bzimmer Guest

    0
     
    Problem Fix

    I just experienced this issue on two of my machines. Strangely enough, it was happening in IE6 but not firefox on the same machine. I deleted all offline files and all cookies and it resolved the problem. Hope this fix helps someone.
     
Loading...