1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Creating a domain or subdomain or modifying a domain hangs

Discussion in 'Plesk for Linux - 8.x and Older' started by nshb, Apr 23, 2005.

  1. nshb

    nshb Guest

    0
     
    When I try to create a new sub domain the system hangs with the "Please wait. Loading ..." message.

    After experiencing this, I tried to also modify an existing domain to see if the entire system was loked. And this also does happen whenver I try to modify any of the domain settings which have been setup.

    I believe this started when I tried to create a sub domain that already existed. It didn't report an error and took an extremely long time to process so I stoped the page. I tried to create another sub domain with a new name and it did the same thing.

    I am using Plesk 7.5.2 on Fedora Core 2.

    Would appreciate any support you guys can provide.

    Regards,
    Nathan.
     
  2. jas8522

    jas8522 Basic Pleskian

    24
    23%
    Joined:
    Feb 3, 2005
    Messages:
    80
    Likes Received:
    0
    Location:
    Halifax, Nova Scotia Canada
    Same thing

    I just started having the same problem, and it's possible that one of my clients tried to create an already existing domain - but I can't say for sure on that.

    Whenever I try to create a new domain or edit a domain's properties (like change an FTP pass), it says "Please wait. Loading..." and dosen't continue past that point.

    The fix from what I've seen is to reboot the server. I don't want to have to do that ... any other way around this? I've already tried restarting all essential services - particularly apache. To no avail!

    (edit): When I use IE (as opposed to firefox) it eventually (20 secs or so) gets to the "page cannot be displayed" page on the right frame. So it's like the connection is timing out, but this is happening to my client as well.

    jas8522

    (PS: using FreeBSD Plesk 7.5.2 here)
     
  3. nshb

    nshb Guest

    0
     
    Solution for me

    The solution for me was to use a different browser. I found out that it was the fact that I was using the latest version of Firefox 1.0+.

    When I switched to IE 6 or Firefox 1.0.3 it resumed regular functionality and worked.
     
Loading...