• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Creating Phys. Hosting fails

N

nachtsurfer

Guest
Hi, there!

Whenever I'm trying to create a new PH on any Domain, I get an error message as follows:

ERROR
WEB_FPAdminSysUser parameter not defined in features list.
0: /usr/local/psa/admin/plib/class.WebServerManager.php:207 psaerror(string "WEB_FPAdminSysUser parameter not defined in features list.")
1: /usr/local/psa/admin/plib/class.PHostingManager.php:1325 webservermanager->getwebserverfpadminsysuser()
2: /usr/local/psa/admin/htdocs/domains/hosting/phosting_setup.php:286 phostingform->assign(object of type phostingmanager, boolean true, boolean true, boolean true, boolean true, boolean false)

Can anybody help?
 
[solved]

Problem solved: websrvmng defect, fixed it with update, up and running again...
 
Back
Top