1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Customer Business Manager Issue

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by jophenna, Mar 5, 2012.

  1. jophenna

    jophenna Guest

    0
     
    Hi,

    I've today updated our fresh CentOS server to Plesk 10.4.4, and when I log in I get the following message:

    Warning: You have connected this server to Business Manager, but the connection is damaged. This could happen because one of the applications was upgraded separately, or because a full server restoration was performed. Please log in to the Business Manager and repair the connection to this server. All business operations in the Panel are currently disabled.

    I've tried to visit https://<MYIP>:8443/plesk-billing/admin/ but get the following error message:

    Error: Failed to configure Business Manager. See the log below for details and fix the problems if possible. Business Manager will restart the configuration procedure next time you log in to it.

    Installation is in progress, please wait...
    Repair integration with local panel:
    Try to repair integration...............................
    The '/usr/share/plesk-billing/integration' utility was failed with the unknown message:
    Wrong panel administrator's credentials were provided. Correct the credentials on the panel settings page.
    All details of the problem has been stored into the '/usr/share/plesk-billing/integration.crash.log' file.
    Output of this command you can see in the '/var/lib/plesk-billing/tmp/integration[2012-03-05 14:22:17].log' file.
    Installation has been completed with errors.

    Any ideas how to fix this?

    Many thanks!
     
  2. EugeneL

    EugeneL Regular Pleskian

    20
    57%
    Joined:
    Feb 18, 2011
    Messages:
    461
    Likes Received:
    0
    Hello, I need credentials to your server to fix this.
    If it's possible, could you please send me them using private message?
     
  3. jophenna

    jophenna Guest

    0
     
    Hi EugeneL,

    Thanks for your response.

    I've PM'd you the requested info.

    Thanks again.
     
  4. Phoenix75

    Phoenix75 Guest

    0
     
    Hi EugeneL,

    I am experiencing the same issue. Can I PM you with our Plesk login information to fix this?
     
  5. drstomp

    drstomp New Pleskian

    12
    85%
    Joined:
    Feb 8, 2012
    Messages:
    9
    Likes Received:
    0
    I am experiencing same issue...

    Hi Eugene, I am experiencing this same issue.

    Warning: The following error occurred in panel 'Local Parallels Plesk Panel server (??##?$?$.com)': Wrong panel administrator's credentials were provided. Correct the credentials on the panel settings page.

    and...

    Error: Sync errors:
    Failed to repair the plan in panel 'Local Parallels Plesk Panel server (??#$$%$%.com)': Wrong panel administrator's credentials were provided. Correct the credentials on the panel settings page.
    Please resolve the problems manually and retry to sync this plan.

    I am at Media Temple and you guys recently performed a patch that I believe knocked this out. I can PM you my credentials as you helped the other member.
     
  6. EugeneL

    EugeneL Regular Pleskian

    20
    57%
    Joined:
    Feb 18, 2011
    Messages:
    461
    Likes Received:
    0
    Can you just go to CBM > All Settings > Hosting Panels > Edit ??##?$?$.com and type there valid credentials?

    You can find out valid password using utility /usr/local/psa/bin/admin --show-password on Linux and utility %plesk_dir%\bin\admin --show-password on Windows
     
  7. drstomp

    drstomp New Pleskian

    12
    85%
    Joined:
    Feb 8, 2012
    Messages:
    9
    Likes Received:
    0
    Thanks for your reply, I was able to successfully sync...

    Via SSH. I ran the bootstrapper.sh and was able to repair the upgrade and sync the passwords. Glad to have you guys quick response though.
     
Loading...