1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Database Content Missing

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Greenhorn2013, May 27, 2010.

  1. Greenhorn2013

    Greenhorn2013 Guest

    0
     
    Hi all,
    i have converted an old backup from version 8.6 to 9.5.2.
    After restoring with webinterface all files are restored, but the database content is missing.

    Convert command:
    ./pre9-backup-convert convert --directory=/var/lib/psa/dumps/ xxxxxxxxxxxxxxx_2009.03.19_22.16

    if i take a look in xxxxxxxxxxxxxxx_2009.03.19_22.16 so i can see the databse dump.
    Bug or Feature? Any options?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    PMM logs from /usr/local/psa/PMM/ should be investigated. Contact support team if you not found any errors and useful information there.
     
  3. Klaasd

    Klaasd Guest

    0
     
    Same issue

    I've tried to import an 8.6 backup into 9.5.2 succesfully, but de MySQL user account is not succesfully migrated.
    When i have a look in the 'Webadmin' there are no tables visible.

    When i look in the MySQL console from the (SSH) prompt it tells me the database and the data is available! I've to reset the MySQL username and the site is running again, but it isn't prossible to manage my DB by the 'Webmin'\phpMyAdmin.

    2 issues;
    - MySQL username and password restore failed
    - WebAdmin doesn't show tables

    Kind regards,
    Klaas de Jong
    The Netherlands
     
Loading...