• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue DNS Bind won't start

rsettlemire

New Pleskian
Sep 15 22:02:02 cshhq.cloudspacehosting.com bash[14385]: zone cloudspacehosting.online/IN: loading from master file cloudspacehosting.online failed: file not found
Sep 15 22:02:02 cshhq.cloudspacehosting.com bash[14385]: zone cloudspacehosting.online/IN: not loaded due to errors.
Sep 15 22:02:02 cshhq.cloudspacehosting.com bash[14385]: _default/cloudspacehosting.online/IN: file not found
Sep 15 22:02:02 cshhq.cloudspacehosting.com bash[14385]: zone 180.189.5.in-addr.arpa/IN: loading from master file 180.189.5.in-addr.arpa failed: file not found
Sep 15 22:02:02 cshhq.cloudspacehosting.com bash[14385]: zone 180.189.5.in-addr.arpa/IN: not loaded due to errors.
Sep 15 22:02:02 cshhq.cloudspacehosting.com bash[14385]: _default/180.189.5.in-addr.arpa/IN: file not found
Sep 15 22:02:02 cshhq.cloudspacehosting.com systemd[1]: named.service: control process exited, code=exited status=1
Sep 15 22:02:02 cshhq.cloudspacehosting.com systemd[1]: Failed to start Berkeley Internet Name Domain (DNS).
Sep 15 22:02:02 cshhq.cloudspacehosting.com systemd[1]: Unit named.service entered failed state.
Sep 15 22:02:02 cshhq.cloudspacehosting.com systemd[1]: named.service failed.
 
Back
Top