• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved DNS entries fail - no matter which entry I make

NiMora

New Pleskian
Server operating system version
debian 12
Plesk version and microupdate number
Plesk Obsidian 18.0.64
Hello everyone,

I have a problem with the DNS entries. I entered entries here for my newsletter provider (Brevo) and for Google Search Console more than a week ago. Neither provider can find this entry. I have checked the contents of the DNS entries several times, but they have no effect.

Where is my error?

Kind regards
 
can be deleted. There are two options, to put in dns entries, on plesk and the the domain settings on the hoster page.
 
Back
Top