1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNS - www

Discussion in 'Plesk for Linux - 8.x and Older' started by nero0247, Apr 6, 2005.

  1. nero0247

    nero0247 Guest

    0
     
    the domain is johneslinger.com and when trying to access it with www in front of it there seems to be a dns error.

    ftp.johneslinger.com
    webmail.johneslinger.com
    johneslinger.com

    all works but add www in front of it and it doesnt.

    i have the www box checked and there is a cname entry for www and this is the first time it quit working. what do i need to do . i have already tried deleting the domain and created it back because that actually fixed it in the past. i checked the logs for errors and there are none.

    i really need to know how to fix this so that it doesnt just pop up out of no where
     
  2. eWebtricity

    eWebtricity Guest

    0
     
  3. TheMatrix

    TheMatrix Guest

    0
     
    This is happening on one of my domains too.

    Hmm.

    TM

    --------------------------------------------
    Edit:
    It seems to be working now...weird.
    --------------------------------------------
     
  4. Traged1

    Traged1 Guest

    0
     
    We are currently experiencing this issue, did anyone find a solution?
     
  5. nero0247

    nero0247 Guest

    0
     
    yes i found a solution... give it time and it will take care of itself. i think the problem may be that the domain has not fully propagated yet. i waited another 24 hours and everything worked on my end.

    others may be able to see it by adding www in front of the domain. be patient
     
Loading...