1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

DNSBL Disabled

Discussion in 'Plesk for Linux - 8.x and Older' started by ssiweb, Jan 29, 2008.

  1. ssiweb

    ssiweb Guest

    0
     
    Hi running a new plesk 8.3.0 install on CentOS5 64bit. I am trying to enable the DNSBL option in the server wide mail settings. I read on another post that I need to have the component SPAM Block for QMAIL installed but I cannot see this listed on my updater screen. Can anyone help.

    Thanks in advance.
     
  2. shoggy24

    shoggy24 Regular Pleskian

    25
    57%
    Joined:
    Apr 5, 2007
    Messages:
    198
    Likes Received:
    0
    Try running plesk autoinstaller for your distro from the command line, that should give you the option of installing spam blocker
     
  3. ssiweb

    ssiweb Guest

    0
     
    Thanks ran this command

    # /usr/local/psa/admin/sbin/autoinstaller

    and underneath the "addition mail services" I found the option to install the setting for dnsbl

    All fine now.
     
Loading...