1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Does 7.5.4 upgrade spamassassin 2.64 to 3 or I have to do that manually?

Discussion in 'Plesk for Linux - 8.x and Older' started by CBiLL, Aug 25, 2005.

  1. CBiLL

    CBiLL Guest

    0
     
    I am still showing 2.64 in my email header

    X-Spam-Checker-Version: SpamAssassin 2.64


    And I wasn't sure if Plesk was suppose to upgrade the spamassasin to version 3 since I purchase thier spam assassin licence or I have to do it myself.


    How would one do the upgrade on a Fedora Core?

    Yum update spamassassin?


    Thanks
    Bill
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Does your Updater show an update available for Spam Blocker for Qmail or Spamassassin?

    I just noticed their sales material states 'A new version of SpamAssassin anti-spam filter is now supported', does not say 'included'. Gotta love it!

    As to upgrading SA, personally I'll wait for ART to get his repository updated before I do that....

    But I do believe that either 'yum update spamassassin' or 'yum upgrade spamassassin' should do it, as long as the SA3 files are available in the yum repo's which you have configured.
     
  3. hardweb

    hardweb Guest

    0
     
    Spamassassin is not upgraded, you must download a RPM for your OS and install it manually.
     
Loading...