1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain backup fails

Discussion in 'Plesk for Windows - 8.x and Older' started by MichaelMajor, Aug 26, 2008.

  1. MichaelMajor

    MichaelMajor Guest

    0
     
    Hi

    We are unable to make a domain backup via the Plesk control panel using the backup function. We receive the following error:

    "Invalid syntax on line 1."

    Event viewer shows an Source .NET Runtime 2.0 error with the following errors: EventType clr20r3, P1 domain_bu.exe, P2 8.600.3125.27354, P3 4885a454, P4 psabackup, P5 8.600.3125.28373, P6 4885ac4b, P7 1d2, P8 35, P9 system.nullreferenceexception, P10 NIL.

    We have tried all backup options - on and off - in the Create Backup panel. We have tried to back up a very basic website with just a few files and no databases and that fails as well. As soon as we click on the create backup button the invalid syntax button appears.

    We have another dedicated server running Plesk 8.3 and have no problems with the domain backup.

    We're running Plesk 8.6 on a newly provisioned Windows 2003 server: psa v8.6.0_build20080722.15 os_Windows 2003/2008

    Any ideas why these fail? Thanks.
     
Loading...