1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain name taking up to 2 minutes+ to resolve, no DNS issue

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by DotunO, Sep 5, 2012.

  1. DotunO

    DotunO New Pleskian

    10
    35%
    Joined:
    Sep 5, 2012
    Messages:
    6
    Likes Received:
    0
    Hi Guys

    I have a domain which is taking up to 2 minutes to resolve,

    O/S: windows 2008 r2
    webserver: IIS 7
    hosting: VPS
    Plesk:10.4
    Plesk dbs: mysql
    ASP.net 2.0 application

    Original load time for domain was 5 - 8 seconds.
    Domain was originally the default domain for a webspace

    Domain cms is developmental asp.net application, so crashes, unrelated to plesk, were frequent.

    I removed it after it started stopping the application pool.( unrelated to plesk)
    I gave it a single webspace to itself, it did not crash any more , but would only resolve after 2/3 minutes of loading
    I have tested the dns with 3rd party tools, dns is ok
    Ping domain name , ok
    I moved domain to another new webspace, having deleted the old webspace and after dns replication (1/2 days)
    same issue of 2/3 minute load time

    I now attempted to login in to plesk db to see if domain details remain after deletion, and cannot login into plesk
    All domains on this server are getting slower, slowly :)

    I've had this issue before, though less severe and the only solution I had after exhausting hosting support was to
    dump the whole server, I didn't come here tho and I'd rather avoid having to reinstall every year or so

    Looking for help , thanks
     
    Last edited: Sep 5, 2012
Loading...