• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error Deleting domain

bokken

Basic Pleskian
The webpanel show this error:

Error: Unable to load object of type Domain with id=29

And the domain cant delete it.

Why?

In the cli:

[root@server]# /usr/local/psa/bin/domain -r domain.com
2011-07-20T18:47:43+02:00 ERR (3): Failed to delete hosting: Unable to init LogRotation object:LogRotation: unable to select: no such row in the table
Unable to load object of type Domain with id=29: No se puede actualizar los datos del dominio: No se puede actualizar los datos del dominio: LogRotation: unable to select: no such row in the table

Need help please.

*Sorry, my english is not well.
 
Looks like database inconsistency. I think there is problem with references between dom_param and log_rotation tables for corresponding dom_id. If you can't fix it by yourself - contact Parallels Support Team.
 
Back
Top