• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Error in YUM trying to install plesk-php56-devel

gennolo

Basic Pleskian
Hello,
I am trying to install "plesk-php56-devel" on my Plesk 12.5.3 VPS
in order to add PECL memcached support to the Plesk-provided PHP 5.6 as explained here :

Code:
https://devblog.plesk.com/2015/08/adding-custom-php-modules-in-plesk/

I am on a standard Centos 6.8 x64 box with standard repo

The following command :

# yum install plesk-php56-devel

ends with this error :

Code:
Error: Package: plesk-php56-devel-5.6.24-centos6.16072212.x86_64 (plesk-php-5.6)
           Requires: plesk-php56 = 5.6.24-centos6.16072212
           Installed: plesk-php56-5.6.25-centos6.16090812.x86_64 (@PHP_5_6-dist)
               plesk-php56 = 5.6.25-centos6.16090812
           Available: plesk-php56-5.6.24-centos6.16072212.x86_64 (plesk-php-5.6)
               plesk-php56 = 5.6.24-centos6.16072212
 You could try using --skip-broken to work around the problem

Is it because of outdated packages ? Is it safe to use the --skip-broken option ?

Thank you for your help.
 
Back
Top