• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error Message : 'failed copy file: 'Constant ALLOW_DEBUG_LOGGING already defined''

ideasmultiples

Basic Pleskian
Changing the characteristics of the bill in pdf.
After upload the logo graphic.

New install on new vps.

An unexpected error occurred. Please go back and retry your operation. If this error persists, contact Parallels support.

Error Message : 'failed copy file: 'Constant ALLOW_DEBUG_LOGGING already defined''

Error Report #4ce0da170639d
Details
--- GENERAL ----------------------------

Description: 'failed copy file: 'Constant ALLOW_DEBUG_LOGGING already defined'' at /opt/plesk-billing/billing-libs/FileDownloadClass.php:16
Created: 2010-11-15 01:58:31
Action: EditConfigParamsResponse

----------------------------------------
To obtain more details, turn the debug logging on. For details on how to turn the debug logging on, see the context help on the 'Events > Debug Log' page
 
Same here

Seems to only happen when editing the custom pdf template with a logo. All other fields took just fine.


Constant ALLOW_DEBUG_LOGGING already defined'' at /opt/plesk-billing/billing-libs/FileDownloadClass.php:16
 
I am getting this too when trying to upload a logo. Could be bypassed if I knew where the placeholder image was located.
 
Back
Top