1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ERROR while trying to get domain name

Discussion in 'Plesk for Linux - 8.x and Older' started by n!ck, Dec 6, 2006.

  1. n!ck

    n!ck Guest

    0
     
    Hello,

    i have some trouble with the autoinstaller.

    My OS: Suse10.1 64bit LAMP

    After downloading all the files i get the following error:
    Code:
    Install package psa-qmail-1.03-suse10.1.build81061129.22.x86_64
    Unable to determine the domain name of your computer.
    Please, run the 'domainname' or 'hostname -f' command
    from the console and make sure that the command returns your domain name.
    
    ERROR while trying to get domain name
    Check the error reason(see log file: /tmp/psa-qmail_1.03_suse10.1.build81061129.22_installing.log), fix and try again
    
    Aborting...
    
    error: %pre(psa-qmail-1.03-suse10.1.build81061129.22.x86_64) scriptlet failed, exit status 1
    error:   install: %pre scriptlet failed (2), skipping psa-qmail-1.03-suse10.1.build81061129.22
    Error while execute command rpm -U /root/swsoft/PSA_8.1.0/dist-rpm-SuSE-10.1-x86_64/base/psa-qmail-1.03-suse10.1.build81061129.22.x86_64.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed
    I have never installed Plesk by myself so i´m a bit unsure what to do know.

    What can I do?
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    You could do what the message is telling you.

    Did you try that?
     
  3. n!ck

    n!ck Guest

    0
     
    Hi there,

    I got it. I do not really know how but it works ;)
     
Loading...