1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Every domain's statistics stop updating since upgraded to 9.3.0

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by PremF, Feb 8, 2010.

  1. PremF

    PremF Guest

    0
     
    Every domain's statistics stop updating since upgraded to 9.3.0

    I'm using Webalizer. For some reasons, it stopped updating since 22-Jan-2010,
    which is the day I upgraded Plesk panel to 9.3.0.

    I have tried to calculate statistics for one and all domain by using:
    /usr/local/psa/admin/sbin/statistics --calculate-one --domain-name=domain.com
    and
    /usr/local/psa/admin/sbin/statistics --calculate-all
    It doesn't help anything.

    Here is what happened when I ran that command:

    # /usr/local/psa/admin/sbin/statistics --calculate-one --domain-name=domain.com
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (clf)
    DNS Lookup (15): None to process
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (clf)
    DNS Lookup (15): 1 addresses in 3.50 seconds
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (ftp)
    DNS Lookup (15): None to process
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (ftp)
    DNS Lookup (15): None to process
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (clf)
    Using DNS cache file /usr/local/psa/var/lib/webalizer/webalizer.cache
    Creating output in /var/www/vhosts/domain.com/statistics/webstat
    Hostname for reports is 'domain.com'
    Reading history file... webalizer.hist
    Reading previous run data.. webalizer.current
    No valid records found!
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (clf)
    Using DNS cache file /usr/local/psa/var/lib/webalizer/webalizer.cache
    Creating output in /var/www/vhosts/domain.com/statistics/webstat-ssl
    Hostname for reports is 'domain.com'
    Reading history file... webalizer.hist
    Reading previous run data.. webalizer.current
    Saving current run data... [02/09/2010 10:24:11]
    Generating report for February 2010
    Generating summary report
    Saving history information...
    50 records in 1.00 seconds, 50/sec
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (ftp)
    Using DNS cache file /usr/local/psa/var/lib/webalizer/webalizer.cache
    Creating output in /var/www/vhosts/domain.com/statistics/anon_ftpstat
    Hostname for reports is 'domain.com'
    History file not found...
    Previous run data not found...
    No valid records found!
    Webalizer V2.01-10 (Linux 2.6.18-028stab066.7) English
    Using logfile STDIN (ftp)
    Using DNS cache file /usr/local/psa/var/lib/webalizer/webalizer.cache
    Creating output in /var/www/vhosts/domain.com/statistics/ftpstat
    Hostname for reports is 'domain.com'
    Reading history file... webalizer.hist
    Reading previous run data.. webalizer.current
    No valid records found!

    Also, I have tried changing webstat to be 'none', and change it back. It doesn't help anything.
    Anyone.. Please suggest me how I should do to make webstats back to work again.
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
  3. PremF

    PremF Guest

    0
     
    Webstats come back to work now. Thank you. :)
     
  4. coolemail

    coolemail Basic Pleskian

    20
    57%
    Joined:
    Feb 25, 2010
    Messages:
    44
    Likes Received:
    0
    Forgive me if I'm being thick, but on that link, how do we replace "pipelog" file with the downloaded "update.tar.bz2" file that we have downloaded onto the desktop?

    Our situation is similar to PremF in that since 21st Feb (we did no updates) all the awstats and webalizer reports have stopped.

    We've tried pretty well everything so if this fixes it, we'd be delighted! Also, we THINK that the record of traffic usage by domains has also stopped (there is one heavy useage domain that has had the same amount of traffic since then we think).

    Many thanks in advance.
     
Loading...