1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Exclusive ip won't let go

Discussion in 'Plesk for Linux - 8.x and Older' started by ebinc, Apr 25, 2005.

  1. ebinc

    ebinc Guest

    0
     
    I moved one of my domains from a exclusive ip address
    to the servers main shared ip addres

    Now the domian website does not resolve (SERVER DEFAULT PAGE DISPLAYS)
    I tried just about everything nothing works

    yet the online webmail can be accessed and it sends and recieves fine


    In /home/httpd/vhosts/mydomain.net/conf

    there are two files

    httpd.include has the shared ip
    httpd.include.bak Has the dedicated ip

    That seems ok

    I tried deleting that exclusive ip address
    creating the domain again always restarting
    to make sure things take

    the domains DNS and name servers are correct
    all domains work including ones on the shared ip

    the dig showed all nameservers are correct for the domain

    is there somthing I am missing a file I need to edit that could be causing this?

    what I did notice is that the exclusive ip apperas to still be related
    to the domain some how

    if I move this domain back to the exclusive ip address all works again

    Any help or direction would be really terrrific

    Thanks
     
  2. eWebtricity

    eWebtricity Guest

    0
     
    what's the domain name so we can see it from this side in DNS?
     
  3. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Since you are changing the domain's IP address, are you giving the DNS enough time to propagate?
     
  4. billsutton

    billsutton Guest

    0
     
    I seem to have the same problem in reverse. I changed a domain from shared to exclusive IP (to install a certificate). Now I get the plesk default page saying the domain is not configured. I point my computer to the server's dns so there is no propogation issue (the domain has not been redirected from another server yet). The domain's httpd.include has been updated. The dns has been updated.

    I'll get my hosting company to look at it (again).

    Bill
     
  5. ebinc

    ebinc Guest

    0
     
    I waited almost a week and still nothing worked
    When I went back to using my hosting co name servsers
    it propagated in a couple of hours

    I think there is somthing wrong with the nameserver part in plesk when you move an existing domain to shared from a dedicated ip via the control panel It seems more then just a probagation problem

    I have about 4 domains using my nameservers that work fine
    so I know its not my name servers
     
  6. billsutton

    billsutton Guest

    0
     
    I did have a 'sort of' propogation delay. I have pointed my desktop machine to the servers dns. Unfortunately when I changed the domain's IP my machine did not register it had happened and was obviously going to the old IP. I found this out after rebooting the desktop and found I could accesss the domain.

    Bill
     
Loading...