• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

File download module aborts

G

Greg A

Guest
I am using the hostgator.com Sitebuilder Linux/Unix 4.5. The download file limit size is specified as 25MB. I am attempting to add a File Download module page to my site. As I go through the upload procedure of a 17 MB .mov file, it shows progress (green progress bar shows complete), but then it aborts. The only indication given of an error is a message in light blue print at the top left is "This page no longer exists."

Page at that point is empty as though nothing was ever attempted.

Thoughts?
 
First of all check Sitebuilder admin CP -> Logs section for any error messages. It is also necessary to check apache logs directly on the server. Greg, I assume that some PHP limits on the server where Sitebuilder is hosted should be tuned. There could be two reasons: memory limits (memory_limit, upload_max_filesize, post_max_size values) and time limits (max_execution_time value). Try to contact with Hosting provider and ask to increase some of these values in /usr/local/sitebuilder/etc/php.ini file.
 
Spot on answer

Dmitry, thank you. The techs at hostgator.com did exactly as you suggested and the problem is resolved. Thanks much.
 
Back
Top