1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

File Mangaer doesn't work

Discussion in 'Plesk for Linux - 8.x and Older' started by k2 shuksan, Dec 18, 2005.

  1. k2 shuksan

    k2 shuksan Guest

    0
     
    Dear Forum!

    After creating a subdomain I wanted to access the httpdocs of the subdomain.

    Following error is displayed:
    Unable to change directory to /subdomains/markus/httpdocs/: filemng failed: filemng: opendir failed: Permission denied

    I can access every other folder within the subdomain except the httpdocs which is of course the most important one.

    While doing so I am loggid in as admin, which is why this error makes no sense in my oppinion!?

    Please help me!

    kind regards k2 shuksan
     
  2. bandurao

    bandurao Guest

    0
     
    Hello,


    Login to control panel and click on Permissions, there select the option "Sub Domain Management".

    If this does not fix it, login to server and check if the httpdocs directory is present under the sudomain directory.
     
  3. k2 shuksan

    k2 shuksan Guest

    0
     
    Thank your for your suggestions,

    but subdomain management is already activated and the folder is present as I've already uploaded content into it via ftp.

    Any other suggestions what could be the problem?

    Thank you very much in advance

    k2 shuksan
     
  4. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I have same problem, I still can not fix it
     
  5. haller

    haller Guest

    0
     
    It seems this problem still exists in Plesk 8.1!!!

    Ow my ...!
     
  6. gopinath

    gopinath Guest

    0
     
    This can be fixed by applying proper file/folder permission....
     
Loading...