1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FreeBSD 4.11 + Hotfix5 = Kaboom!

Discussion in 'Plesk for Linux - 8.x and Older' started by ian jansen, Oct 1, 2006.

  1. ian jansen

    ian jansen Guest

    0
     
    After waiting for 5 hotfixes, I thought the time was right to update from 754 to 801, boy was I wrong :(

    All went well, untill hotfix5. This broke everything, even the login page for Plesk turned into Mysql error-output.

    Hotfix5 output:

    Fix:

    - remove 801, reinstall 754
    - restore your backup to 754
    - upgrade 754 to 801, without using Hotfix5

    This is what I learned:
    - Hotfix5 breaks everything
    - The Backup-agent (supposed to backup from 754 to 801) doesn't work
    - Pleskrestore on 801 doest work (from 801 to 801)

    801 runs ok now. Any ideas on this Hotfix5-issue?
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    No problems here. I'm not on FreeBSD though.

    Seems like your problems already started when installing SiteBuilder though. Plesk couldn't restart apache I see. And apparently MySQL was not running when that update was installed.
     
Loading...