1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP connection closed. HELP!

Discussion in 'Plesk for Linux - 8.x and Older' started by belyakov, Dec 21, 2005.

  1. belyakov

    belyakov Guest

    0
     
    Hello,

    I what to mention that I’m completely stuck & don’t now what to do. So I would appreciate any help or response.

    I found that a lot of people have the same problem as I do, but still I found no solution here on this forum.

    The problem itself looks like this: I can not connect to any sites vie FTP because the server closes the connection immediately after connecting.

    The FTP-client log looks like this:

    STATUS:> Getting listing ""...
    STATUS:> Resolving host name ftp.webcomplex.ru...
    STATUS:> Host name ftp.webcomplex.ru resolved: ip = 85.192.32.80.
    STATUS:> Connecting to FTP server ftp.webcomplex.ru:21 (ip = 85.192.32.80)...
    STATUS:> Socket connected. Waiting for welcome message...
    ERROR:> Control connection closed.


    Still nothing is written into the server log…
    What can I do to solve this?


    The problem started few days ago – which is mysterious because we haven’t don any changes to the configs or anything…
     
  2. dynaweb

    dynaweb Guest

    0
     
    Hi,

    If you need live help I can help you repair this FTP issue. Contact me via msn messagnger username danno_d_manno(at)yahoo.com
     
  3. terminills

    terminills Guest

    0
     
    I'm having the same problem ... any ideas?
     
  4. terminills

    terminills Guest

    0
     
    nevermind it was proftpd failing because of my hostname ... for some odd reason I had the servername as ns3.domain.com, and it was no longer being seen by the dns ... I just renamed the server to domain.com and it works now. :D
     
Loading...