1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

FTP issues with user logins

Discussion in 'Plesk for Linux - 8.x and Older' started by Waitu, Apr 29, 2005.

  1. Waitu

    Waitu Guest

    0
     
    Hi,
    I have a brand new clean install of Plesk 7.5.2 over a virgin linux install.

    All was supplied on a dedicated server and appears to be working well, except trying to FTP into the box.

    Having researched the forums it appears that my problem is not unusual, although I couldn't see any answers.

    THE PROBLEM
    ____________

    I create a domain with all the correct DNS settings, I can create and receive mail and mailing lists, no problem. I can even happily create my ftpuser for uploading to the domain quite happily, except it makes no difference which package I use, my ftp login never ever gets past the ' Socket connected. Waiting for welcome message...'

    Am I alone or are others seeing this too?
    Is there a solution?
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Fresh RH9, Plesk 7.5.2, then updated using ART's yum (both RH9 and Plesk updates).

    Right now single domain, ftp is no problem on this box. Actually haven't found any problems during my testing (knock on wood).
     
  3. jazari

    jazari Guest

    0
     
    Hi,
    I have been having the exact same problem. If someone could offer a solution it would be greatly appreciated.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Have either of you checked your logs to see if they may have additional useful info to work with?

    If your logs have any additional info,please post them here. Also neither of you have detailed your OS or anything else like what other packages you updated after installing Plesk. For others to give assistance, they need more details.
     
  5. Waitu

    Waitu Guest

    0
     
    Thanks all. to give an idea I appear to have solved the problem.

    Create the ftp user while logged in as the Domain administrator only. It worked for me.

    HTH
     
Loading...