1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice
  1. roberthov

    roberthov Guest

    0
     
    i'm confused about the ftp settings. in my Plesk (10.0.1) ftp settings i have ports 49152-65535 for passive ftp.

    I'm able to connect with normal seetings + active mode.

    However when i try to connect with an ftp client using passive mode, i get errors. The connect is sucessfully established but i can't get access to directories.


    When trying to connect using secure ftp settings i'm unable to connect with any other setting EXCEPT with FTPES. And with ftpes directory listing is not allowed.
    I get to root directory and can manually change to another directory which i know for sure exists, but i don't have any other access rights. read/write and can't see the files in those directories.




    I've checked user permissions and i don't seem to be missing any, please help.
    i'm using filezilla to connect

    oh and i'm also unable to connect using windows explorer's ftp. i get the following error when trying to connect with windows explorer (the ftp service is running, i get asked for username and password)

    what am i missing? seemed like plesk panel was supposed to take care of this
     
    Last edited by a moderator: Mar 9, 2011
  2. ryan comeau

    ryan comeau Guest

    0
     
    found resolution

    I had same problem with passive mode doing same results as above, active mode worked perfectly fine.
    Simple fix is go into Firewall module, edit rules, and enable "System policy for incoming traffic"
    or create a custom rule to allow ports 49152-65534.

    Either way that fixes the issue.
     
  3. jimbob123

    jimbob123 New Pleskian

    13
    35%
    Joined:
    Mar 13, 2012
    Messages:
    13
    Likes Received:
    0
    In Plesk 10 I found the issue to be that I'd denied all for 'IPv6 Neighbor Discovery'. Once I allowed connections on that then I could connect via FTP again.

    Also when I couldn't connect with FTP I could connect with SFTP which is much better to use anyway - so if you can switch over do that instead.
     
Loading...