1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP-server missing after update! urgent!

Discussion in 'Plesk for Linux - 8.x and Older' started by methodus, Dec 15, 2006.

  1. methodus

    methodus Guest

    0
     
    Hi,

    I recently upgraded plesk 8.0.1 to 8.1.0. I had to do that 3 times mostly due server errors with autoupdate.swsoft.com. Anyway the upgrade finished fine for now, but after trying to connet to the server via FTP, I've ever got a connection rejected error.

    I checked whether FTP-server is running but the deamon is missing completely. No deamon-files neither in /usr/sbin/ nor in /etc/init.d/

    Does Plesk uninstall the FTP-Server and how can i reinstall it?
     
  2. Emanuelez

    Emanuelez Guest

    0
     
    That happened to me as well.
    I installed vsftpd started it.
    Hope this helps.
     
  3. methodus

    methodus Guest

    0
     
    i still hav no solution for my problem but got some new information about whats done during the upgrade.

    i found out that there are two packages "psa-proftpd-xxxxxxx" and "psa-proftpd-xinetd-xxxxxxx". it seems to me, the last one of both isn't installed correctly. So either I upgrade this package, make the changes manually which this package should have done or reinstall proftpd.

    can anyone tell me where i find the inetd.conf-file of plesk?

    i only found xinetd.conf in /etc, but with no information in it about the services which are currently running. And restarting /etc/init.d/xinetd doesnt change anything.
     
  4. methodus

    methodus Guest

    0
     
    it works now!!!!

    i restarted /etc/init.d/psa manually but before i edited /etc/proftpd.conf and deleted there a duplicated "Service inetd"-line

    dont know, why it makes such problems.
     
Loading...