• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Generated configuration file apache error

Fabrice

New Pleskian
Hello,

After migrated php version 5.3 to 5.6(command line CLI) the probleme is

"The new configuration files for the Apache web server were not created due to errors in the template configuration: [Tue Oct. 06 10:00:49 2015] [warn] php5_module Module is already loaded, skipping Syntax error on line 87 of /etc/httpd/conf/plesk.conf.d/vhosts/form.test.com.conf: php_admin_value takes two arguments, PHP Value Change (Admin) The detailed error descriptions were sent by you. email. Please solve problems and click here to regenerate the corrupted configuration files or here to generate all the configuration files. See details in the Configuration Troubleshooter "


We try command line /usr/local/psa/admin/sbin/httpdmng --reconfigure-all

this command does not solve the problem

Thanks for you back.
 
Last edited:
Hi Fabrice,

please be informed, that the open_basedir - setting "php_admin_value open_basedir none" is a very old known bug ( https://bugs.php.net/bug.php?id=22220 ), which has been resolved ages ago. Consider to change your current PHP - settings for your open_basedir over Plesk and either let Plesk automatically reconfigure the configuration file, or use again the command

/usr/local/psa/admin/sbin/httpdmng --reconfigure-all
or
/usr/local/psa/admin/sbin/httpdmng --reconfigure-domain YOURDOMAIN.COM

after your PHP changes.
 
Back
Top