1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

getting "Service Unavailable" when entering the domain I opened

Discussion in 'Plesk for Windows - 8.x and Older' started by leviadm, Jan 10, 2006.

  1. leviadm

    leviadm Guest

    0
     
    Hi all,

    I have recently installed plask 7.5 for windows.
    I opened one client and one domain, copied my files to the domain folder but when I try to enter the domain with my browser even by 127.0.0.1 on the server, I get a "Service Unavailable" page.
    I don't know what to do. before the plesk 7.5 I had a plask 7 and everything was just fine.

    10x 4 your help, Adam.
     
  2. xandi_hostert

    xandi_hostert Guest

    0
     
    you already checked IIS?
    Maybe the domain isn't created there or maybe it be stopped...

    try to check in IIS first
     
  3. leviadm

    leviadm Guest

    0
     
    It's started, the problem still exist.
     
  4. xandih

    xandih Guest

    0
     
    you sure that the paths are correctly in IIS?
    Maybe if you recreate the domain in there...
     
  5. leviadm

    leviadm Guest

    0
     
    after fihting it for nearly two days it works.

    but now there is another problem, when I try to enter the site he asks for password, and I don't know what password to write, everything I tried was denied.

    Anyone knows why?
     
  6. xandih

    xandih Guest

    0
     
    Try to check all the permissions of the domain..
    Make sure that all the users os psa have the access to the folder.. compair with other domain that still work...

    If it not solves the problem.. just try to check what extensions the domain are allowed to use... I see a problem like this and all I have to do is uncheck ColdFusion in PH...
     
  7. kami@

    kami@ Guest

    0
     
    Hi,
    Looks like IUSR password hasn't been synchronized.

    The problem can be corrected by taking the following actions:

    1- go to IIS -> application pools
    -> domain.tld(domain)(pool) -> properties -> identify and change
    password (for any thing you like) for IUSR.

    2- Then go to computer management
    find the same user and set the same password there.

    3- Then go to IIS ->
    websites -> domain.tld -> properties -> directory security -> edit and
    set the same password there.
    After that restart domain.tld(domain)(pool) appl. pool.
     
  8. xandih

    xandih Guest

    0
     
    It solved? :D
    I want to know hehehehe
     
Loading...