1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Got MORE complains about email problem .... FIX IT ASAP.....

Discussion in 'Plesk for Linux - 8.x and Older' started by CBiLL, Feb 3, 2005.

  1. CBiLL

    CBiLL Guest

    0
     
    I have more new complains .. several client complaing that plesk is adding a new numberic to the email header "Delivered-To:" email address in the header and that is causing problem to client who pay spamcop membership and send thier header to spamcop and now spamcop are telling them that they are trying to send fake headers because the Delivered-To: email address don't exist ..

    you will see something like this in your email header

    Delivered-To: 26-username@domain.com

    Why is Plesk putting in 26- or any number like 4- / 45- etc etc in all of the Delivered to address and that is screwing up for my clients who send headers to spamcop and spamcop are sending back telling them because of that numbers in front of thier emails being rejected from them as a fake headers .. And the Client PAYS spamcop membership! ..



    Bill
     
  2. hostcorp

    hostcorp Guest

    0
     
    This has always been the case.

    The number indicates to qmail which virtualhost to deliver the mail to.
     
  3. CBiLL

    CBiLL Guest

    0
     
    It started when it was upgraded to 7.5 .. why add it on 7.5 but not previous version?

    Bill
     
  4. jprince

    jprince Guest

    0
     
    Hello,
    The "Delivered-To" header is actually inserted by qmail.
    Other MTA's also exist that insert this header, not just qmail.
    AFAIK, this has been around for quite some time.

    Spamcop should not be using that header for evaluation.
    I would suspect that spamcop is not allowing the mail for a different reason.

    Have you contacted SpamCop, or requested information from
    your client that explains why they blocked it?

    Cheers.
     
  5. Whistler

    Whistler Guest

    0
     
    This has always been the case in all the Plesk versions I've seen from at least 7.0.2 and up - so no, it's not new in 7.5!
     
  6. CBiLL

    CBiLL Guest

    0
     
    I reviewed my all my emails last night and yes I saves all my emails.. it started doing it on 8/24/04 ...

    Remember I didn't care about it that why I never notice it but clients are whining about it and complaining why it there and spamcop are giving them a hard time etc etc ..



    Bill
     
  7. Cranky

    Cranky Guest

    0
     
    It cannot have started on 8/24/04 unless that was the date you installed Plesk/Qmail. This has been present in Plesk/Qmail since at least 2001, and is something which (unless Plesk drops qmail in favour of another MTA) will always be the case.
     
Loading...