1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Had enough...

Discussion in 'Plesk for Windows - 8.x and Older' started by emsol, Nov 11, 2004.

  1. emsol

    emsol Guest

    0
     
    I'm fed up with this slow, useless software. You cant even write a simple api to interact with mailenable or msde. This software is nothing short of completeley **** and unreliable - the support is worse.

    The only good thing about plesk - it looks nice.

    To anyone thinking of using this software - trust me, you'd be better off disembowling yourself with a blunt object than using this god awful product.

    6.5 was a joke - why did I ever trust swsoft again ?

    I've now got to wait nearly a year for customers to vacate this server at great expense. - We've given up on windows hosting until something better is available.

    Roll on Cpanel for Windows !!
     
  2. willswain

    willswain Guest

    0
     
    I agree. My suggestion would be to ensure the next version of Plesk actually works. There's simply no excuse for the kinds of bugs and issues that people are having. If I released my work in this state I'd have gone out of business a long time ago.
     
  3. GMoore7

    GMoore7 Guest

    0
     
    I'm sorry, but the Plesk software is not THAT bad.

    Yes, 6.5 was very poor quality... but that's because SWSoft was new to the windows environment. Notice in Plesk 7 that hundreds of problems with Plesk 6 have been fixed?

    Plesk 7.5 Beta was just released, and it fixes even MORE of the problems that are already known in Plesk 7, and includes support for 3rd party mail servers, etc.

    Really? So if I knock myself out with a blunt object, that's better then hosting my 35+ websites? Hmm... I think I'll choose Plesk and my websites over knocking myself out, if that's okay with you...
    Oh really? I had a problem with my ThePlanet Dedicated Total Control Server. The TP techs actually set it up wrong, and none of the permissions worked for websites. I spend 2 days trying to figure it out, to no avail. A TP Level 1 tech tried some stuff, couldn't get it to work.

    A Level 2 tech used my hour of available admin time to try and figure out what was wrong.

    Finally a support ticket was opened with SWSoft techs... and they fixed in in about an hour.

    So don't tell me they **** :)

    ~Garrett
     
  4. sieb@

    sieb@ Guest

    0
     
    I'm a long time user of PSA for linux, and will be bringing online some PSA7 for Windows servers here soon. From what I can tell, ever since 7 came out there haven't been that many issues. I agree, 6 was so bad that I stopped testing with it, but I haven't had any issues myself with 7. Also, these Windows forums have far fewer posts in them than the Linux forums per day or per week. That's worth something right there.
     
Loading...