• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Hallo

Chris1991

New Pleskian
Hallo Liebe Debiangemeinde,
folgendes Problem habe ich:

Ich bekomm Plesk nicht aufgerufen über Port 8443

habe schon Folgendes ausprobiert:

netstat -a -l -n | grep 8443

ergibt nichts

/etc/init.d/psa start

(ausgabe:)

Starting sw_engine service... already started
Starting sw_cp_server service... failed
Starting mysql service... already started
Starting named service... already started
Starting mailer service... already started
Starting spamfilter service... not installed
Starting tomcat service... unused
Starting apache service... already started
Starting superserver service... already started
Starting sw_engine service... already started
Starting drweb service... done



/etc/init.d/sw-cp-server restart

(ausgabe:)

[....] Restarting sw-cp-server (via systemctl): sw-cp-server.serviceJob for sw-cp-server.service failed. See 'systemctl status sw-cp-server.service' and 'journalctl -xn' for details.
failed!

root@d10274:~# systemctl status sw-cp-server.service
● sw-cp-server.service - Startup script for Plesk control panel server
Loaded: loaded (/lib/systemd/system/sw-cp-server.service; disabled)
Active: failed (Result: exit-code) since So 2016-04-17 04:00:31 CEST; 20s ago
Process: 811 ExecStartPre=/usr/sbin/sw-cp-serverd -q -t (code=exited, status=1/FAILURE)

Apr 17 04:00:31 d10274 sw-cp-serverd[811]: nginx: [emerg] BIO_new_file("/opt...)
Apr 17 04:00:31 d10274 sw-cp-serverd[811]: nginx: configuration file /etc/sw...d
Apr 17 04:00:31 d10274 systemd[1]: sw-cp-server.service: control process ex...=1
Apr 17 04:00:31 d10274 systemd[1]: Failed to start Startup script for Plesk...r.
Apr 17 04:00:31 d10274 systemd[1]: Unit sw-cp-server.service entered failed...e.
Hint: Some lines were ellipsized, use -l to show in full.

Wie kann ich dies beheben?
 
/etc/init.d/sw-cp-server restart
[....] Restarting sw-cp-server (via systemctl): sw-cp-server.serviceJob for sw-cp-server.service failed. See 'systemctl status sw-cp-server.service' and 'journalctl -xn' for details.
failed!
 
Back
Top