1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

high load httpd

Discussion in 'Plesk for Linux - 8.x and Older' started by joerg@, Dec 19, 2004.

  1. joerg@

    joerg@ Guest

    0
     
    Hello all,

    i have an strange problem with out plesk-server.

    i made a new installation of psa6.0.2 on rh9 and import the config and data from our old server (psa6.0.2/rh7.2), after that i made an upgrade to psa 7.5.1.

    it looked like all worked well.

    now, plesk and all service are running but after a short while the cpu-load goes to 100%, cause: /usr/sbin/httpd > 99.9%

    16:41:30 up 1:22, 4 users, load average: 2.58, 4.03, 14.94
    74 processes: 68 sleeping, 6 running, 0 zombie, 0 stopped
    CPU states: 100.0% user 0.0% system 0.0% nice 0.0% iowait 0.0% idle
    Mem: 1030856k av, 268616k used, 762240k free, 0k shrd, 67204k buff
    190372k actv, 21132k in_d, 7456k in_c
    Swap: 2096472k av, 0k used, 2096472k free 113508k cached

    PID USER PRI NI SIZE RSS SHARE STAT %CPU %MEM TIME CPU COMMAND
    7488 root 15 0 13196 12M 6244 S 99.9 1.2 1:27 0 /usr/sbin/httpd -k graceful


    of course all other services on the server slow down and php brings errors (... too many connections to mysql ...)

    the system is a P4-2.4 Ghz, 1GB RAM, 3ware ata-raid1,
    my modules are: kernel2.4.20-31.9; php4.3.2-psa.rh9.1; httpd-2.0.40-21.11; php-4.3.2-psa.rh9.1

    this problem comes not with psa7.5.1, it began with psa6.0.2 but i hoped it would be fixed with psa7.5.1 ...

    do anyone have a suggestion how to find out what occures this high load and how to fix ??

    ´hope someone can help, my customers and me are gettin mad ... ;-)

    thanks

    Joerg
     
Loading...