1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

how could I disable php safe mode? drupal installation problem

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by samyb, Apr 17, 2011.

  1. samyb

    samyb Guest

    0
     
    I have a problem using parallel plesk panel
    after being connected to my panel, I go to application & services, web applications
    I clik on application installation and I search for drupal

    plesk find me drupal v6.1,
    I clik on install and I receive this message:

    Info
    Prise en charge de PHP (>= 4.3.5) (disponible : 5.2.17, OK : oui)
    PHP safe mode off (disponible : on, OK : non)
    Base de données requise (mysql, version >= 4.1.1) (disponible : 4.1.22, OK : oui)
    Espace disque requis : 3.41 Mo (disponible : 973 Mo, OK : oui)

    how could I do to disable php safe mode and install drupal??

    help me please I really need drupal

    PS: sorry for my poor english, I'm french
     
  2. GigsH

    GigsH Guest

    0
     
    Change the line safe_mode = on to safe_mode = off in the php.ini.

    path of the php.ini is "%plesk_dir%\additional\pleskphp5\php.ini"

    You should restart the web server service in order for the changes to take effect.
     
Loading...