1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I alias web_users to /user instead of /~user

Discussion in 'Plesk for Linux - 8.x and Older' started by cgrant3d, Feb 9, 2007.

  1. cgrant3d

    cgrant3d Guest

    0
     
    Hello all. I am trying to find a way to make mysite/~user become mysite/user ...

    I'm open to any suggestions and I'm of course under a pretty strict time deadline. I hadn't expected this to be an issue and I really need to launch the site this weekend.

    Any help would be appreciated!

    Chris
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    That's just not the way web users work. They get ~ prefixed as they're home directories for the web users. http://httpd.apache.org/docs/2.0/howto/public_html.html says:

    You could maybe alias /web_user to /~web_user as a workaround.
     
  3. Arundel69

    Arundel69 Guest

    0
     
    So, why does Plesk 8.1 show an option to "Enable webuser@[domain.com]" access format?

    This is under Clients > [client name] > [domain.com] > Web users > Preferences

    Does this work at all?

    Update: Actually, neither works for me. I wonder if 8.1 broke this functionality down completely. At least FTP works...
     
Loading...