1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do i log into SSH to upgrade mysql?

Discussion in 'Plesk for Linux - 8.x and Older' started by steveingmc, Jul 15, 2006.

  1. steveingmc

    steveingmc Guest

    0
     
    Evening,

    My shared server is running:

    Version psa v7.5.4_build75050824.12 os_FedoraCore 2
    OS Linux 2.4.20-021stab028.19.777-enterprise
    And virtuozzo.

    I have been reading and trying every thing detailed in the threads here in relation to updating the version of mysql on this server and i'm getting no where.

    I've tried to install YUM as advised by a number of threads here, but i cant even get that far.

    Is the only way i have found to allow Ssh access is by turning it on after creating a domain and then entering setup and activating one of the following:

    /bin/sh
    /bin/bash
    /bin/nologin
    /bin/bash2
    /bin/tcsh
    /bin/csh
    /bin/bash (chrooted)
    /bin/rbash

    And to be honest i dont know what any of them mean :( apart from the fact that enabling one allows me to access the SSH console feature from the Virtuozzo panel.

    Once in i've tried to install Yum by a thread link from here

    http://fedoralegacy.org/docs/yum-fc2.php

    that had me enter the following: With no hash

    # rpm -Uvh http://download.fedoralegacy.org/fedora/2/os/i386/gnupg-1.2.4-2.1.i386.rpm

    But this just gave an error:

    error: skipping http://download.fedoralegacy.org/fedora/2/os/i386/gnupg-1.2.4-2.
    1.i386.rpm - transfer failed - Unknown or unexpected error
    -bash-2.05b$

    So what am i doing wrong? Do i need to access root some other way?

    thanks for you help.
     
Loading...