1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I remove Postgres 7 and add Postgres 8?

Discussion in 'Plesk for Linux - 8.x and Older' started by housni, May 6, 2007.

  1. housni

    housni Guest

    0
     
    Hi,
    I have 3 dedicated servers running on Plesk 8.1 and RedHat ES4.

    The problem is that I need Postgres 8.x with PHP 5.

    Unfortunately, I'm not all too familiar with Plesk or RPM based distros being a Debian user myself.

    Could someone please advise me as to how I could disable the existing Postgres 7.x and PHP4 in Plesk and install Postgres 8 and PHP 5 via an RPM.

    Or at least tell me how I can disable Postgres 7.x and PHP4, I can probably figure the rest out.

    Thank You.
     
  2. housni

    housni Guest

    0
     
    I just realized, I already have PHP5.

    Also, I do realize that what I'm asking for might not be recommended or supported further but I have no choice but to use Postgres 8.x and PHP 5.x so please let me know how to proceed even if it's an unofficial method.

    In the meantime, some googling revealed this:
    Code:
    rpm -qa | grep "postgres" | xargs rpm -e 
    
    that's to remove postgres. Is this alright? Or is there a better method, via Plesk?
     
Loading...