• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

How to block mails from no-reply@***

|n00n|

New Pleskian
Hi,

it is about the annoying mails, send by no-reply@a-company.com from companies which will send mails but will not invest in the customer dialogue.
Many times I get this mail. I always have to search for the mail address or mail form on the companies page to answer.

How can I manage in plesk 11.5 that these mails get rejected with a special error message?

cu s00n
|n00n|
 
Back
Top