1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How to delete emails on server from mail that is forwarding?

Discussion in 'Plesk for Windows - 8.x and Older' started by darinkow, Jan 16, 2008.

  1. darinkow

    darinkow Guest

    How to delete messages from server I have a problem. There are 2 e-mail adresses. One of them, forwards its mails to another. For exapmle, something1@net.com forwards its mails to something2@net.com. Messages are beeing viewed via Outlook. Person reads e-mail only from something2@net.com account. In Outlook for that email it is set in Tools->Accounts->Mail tab->choosen email ->properties->advanced tab and there is chosen no to leave copy of message on server.

    So, when somebody sends a message to somethin1@net.com the message gets there in inbox, and also is forwarded to something2@net.hr. And gets successfully there in inbox as well.
    When user reads messages in Outlook mail for account something2@net.hr, message is automatically deleted on server for that account so when you log on to webmail, message is no longer there, and that works fine. But the messages on the first mail, from which messages are forwarded, something1@net.com, are never erased from server. That account, it is important to say that it is never read via Outlook, so there is of course no definition in Outlook about deleting any messages from server for that account. Messages are growing, and that is problem, because e-mails have capacity limit. How to delete messages from server for that mail something1@net.com from where mail is forwarded, if it is never viewed in Outlook ?

    Would appreciate your help
    Dario, Croatia
  2. sergius

    sergius Golden Pleskian

    Nov 6, 2005
    Likes Received:
    Please clear option Mailbox on page Domains > "domain.ltd" > Mail > "mailuser@domain.ltd" > Mailbox