1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

How to disable Mail completely?

Discussion in 'Plesk for Linux - 8.x and Older' started by hpprod, Sep 22, 2005.

  1. hpprod

    hpprod Guest

    0
     
    Hey Ya'll -

    Another question - i've added a domain, but we aren't really hosting the domain - it is hosted elsewhere for the time being. As a result, anytime we send email to that domain, it attempts to deliver it locally and bounces instead of going onto the internet.

    I may be wrong, but it seems like simply clicking the "disable" button in Mail used to force the mail "out onto the internet" to be delivered properly. But now, that doesn't work - I have mail disabled (red "X) but it still attemps to be delivered locally.

    Any suggestions? The ONLY aspect of this domain is one (A) record, and the master DNS zone file is at another host, and they simply added the (A) record to point to my IP for that one host name.

    Thanks,
    FRED
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Make sure that the domain name is listed in

    /var/qmail/control/smtproutes

    Example:

    externalmail.com:xx.yy.zz.nn:25

    Where 'externalmail.com' is the domain name, 'xx.yy.zz.nn' is the external IP address of the mail server for the domain, and '25' of course is the smtp port.

    This will tell Qmail to send email for that domain to the IP address listed in this file on port 25.

    Normally I also move the domain name from the /var/qmail/control/rcpthosts file to /var/qmail/control/morercpthosts file so I know which domains are being hosted externally for email. (just my preference)
     
Loading...