• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

How to know what MySQL queries are causing this error message?

Jonatan442

Basic Pleskian
I found this topic: http://stackoverflow.com/questions/1620662 But by the moments that is the limit of connections, I have not access to my server, which displays error messages:

ERROR: Zend_Db_Adapter_Exception: SQLSTATE[08004] [1040] Too many connections (Abstract.php:144)

ERROR: PleskDBException: Unable to connect to database: mysql_connect(): Too many connections (Error code: 1040) (Abstract.php:69)

How to know which queries were being made at the time that my server was unavailable?
 
Back
Top