1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How to use older MySQL version

Discussion in 'Plesk for Windows - 8.x and Older' started by spoonman, May 16, 2007.

  1. spoonman

    spoonman Guest

    0
     
    I have a problem with installing X-Cart on our new server. It gives me a fatal error because it is incompatible with any version of MySQL over 5.0. The new plesk runs this version so the script will not work.

    How can I run the older version of MySQL??
     
Loading...