• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

htaccess with Joomla websites

Pedro1

Basic Pleskian
Hello.
I have problems to activate .htaccess files with Joomla clean websites, ... and others.
If I use htaccess files, the home page works correctly but the other pages returns a 404 error

Code:
[Tue Mar 24 10:42:05 2015] [error] [client xxx.xxx.xxx.xxx] File does not exist: /var/www/vhosts/mydomain.com/httpdocs/joomla/component, referer: http://mydomain.com/joomla/

I have disabled the option "Restrict the ability to follow symbolic links" in the specific web server settings for this domain.

Thanks in advance
Pedro
 
Back
Top