1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Incoming email accepted by qmail into queue but not written to users inbox

Discussion in 'Plesk for Linux - 8.x and Older' started by SA_NPH, Oct 12, 2006.

  1. SA_NPH

    SA_NPH Guest

    0
     
    Qmail will send out outgoing mail and receive incoming mail into the queue but it will not write incoming emails to the users inbox. It indicates the following in the log file:

    Oct 12 19:03:19 server qmail: 1160697799.795453 starting delivery 784: msg 903093 to local 1-cs@<domain edited out for client protection>.com
    Oct 12 19:03:19 server qmail: 1160697799.795491 status: local 1/10 remote 1/20
    Oct 12 19:03:19 server qmail: 1160697799.809498 delivery 784: deferral: /bin/sh:_spamcheck25207:_No_such_file_or_directory/Temporary_error_on_maildir_delivery._(#4.3.0)/
    Oct 12 19:03:19 server qmail: 1160697799.809536 status: local 0/10 remote 1/20

    This is happening for every e-mail account on the server.

    I have been trying to fix this all day with no success.

    Any help would be appreciated. Especially quick help. My client is riding me like a horse. Or possibly a mule. A hefty check is being withheld from my company because of this problem. The support staff at my client's hosting facility, which claim official support of Plesk and its inner-workings, have been no help. I submitted a ticket 5 hours ago, I saw that they logged in for about 20 minutes (though they didn't do anything helpful), but so far they haven't even commented on the ticket.
     
  2. SA_NPH

    SA_NPH Guest

    0
     
    Quick specs:

    RHEL4, Plesk 8.0.1, recently upgraded from 8.0.0. This problem started occurring after there was filesystem corruption. I fixed that, but Qmail wouldn't load due to the corruption. I then upgraded Plesk to let it re-install its core dist files. Qmail would then load, but this problem is occurring now. Is there possibly some corrupted file sitting around somewhere still or what?


    Please let me know if you need further details.
     
  3. SA_NPH

    SA_NPH Guest

    0
     
    Something just occurred to me after reading the only other thread in the whole forum that mentions the phrase "spamcheck". Do ALL qmail files have to be owned by popuser:popuser, or only specific files? Is it even necessary in the new version of plesk? The thread I was reading was for 7.5. I don't think they were all owned by popuser:popuser before.
     
Loading...