1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Install instalar Php5 mysql plesk 8.4

Discussion in 'Plesk for Linux - 8.x and Older' started by josel.garcia, Jul 14, 2008.

  1. josel.garcia

    josel.garcia Guest

    0
     
    [root@vps2 ~]# mkdir descargas
    [root@vps2 ~]# cd descargas
    [root@vps2 descargas]# export MIRROR=http://mirror.centos.org/centos/4/os/i386/CentOS/RPMS/
    [root@vps2 descargas]# wget ${MIRROR}python-sqlite-1.1.7-1.2.1.i386.rpm
    [root@vps2 descargas]# wget ${MIRROR}sqlite-3.3.6-2.i386.rpm
    [root@vps2 descargas]# wget ${MIRROR}python-urlgrabber-2.9.8-2.noarch.rpm
    [root@vps2 descargas]# wget ${MIRROR}python-elementtree-1.2.6-5.el4.centos.i386.rpm
    [root@vps2 descargas]# wget ${MIRROR}yum-2.4.3-4.el4.centos.noarch.rpm
    [root@vps2 descargas]# wget ${MIRROR}yum-metadata-parser-1.0-8.el4.centos.i386.rpm
    [root@vps2 descargas]# ls -al
    total 857
    drwxr-xr-x 2 root root 1024 Jul 11 08:39 .
    drwxr-x--- 4 root root 1024 Jul 11 07:58 ..
    -rw-r--r-- 1 root root 89680 May 5 2007 python-elementtree-1.2.6-5.el4.centos.i386.rpm
    -rw-r--r-- 1 root root 38348 May 5 2007 python-sqlite-1.1.7-1.2.1.i386.rpm
    -rw-r--r-- 1 root root 120787 Aug 13 2006 python-urlgrabber-2.9.8-2.noarch.rpm
    -rw-r--r-- 1 root root 197395 May 5 2007 sqlite-3.3.6-2.i386.rpm
    -rw-r--r-- 1 root root 395116 Nov 18 2007 yum-2.4.3-4.el4.centos.noarch.rpm
    -rw-r--r-- 1 root root 24017 Nov 18 2007 yum-metadata-parser-1.0-8.el4.centos.i386.rpm

    [root@vps2 descargas]# rpm -e php-sqlite2 sb-publish-3.0.1-200610111446.noarch
    [root@vps2 descargas]# rpm -Uhv python-elementtree-1.2.6-5.el4.centos.i386.rpm
    [root@vps2 descargas]# rpm -Uhv python-urlgrabber-2.9.8-2.noarch.rpm
    [root@vps2 descargas]# rpm -Uhv sqlite-3.3.6-2.i386.rpm
    [root@vps2 descargas]# rpm -Uhv python-sqlite-1.1.7-1.2.1.i386.rpm
    [root@vps2 descargas]# rpm -Uvh yum-metadata-parser-1.0-8.el4.centos.i386.rpm
    [root@vps2 descargas]# rpm -Uvh yum-2.4.3-4.el4.centos.noarch.rpm
    [root@vps2 descargas]# vi /etc/yum.repos.d/CentOS-Base.repo
    # en la seccion [centosplus]
    # enabled=1


    [root@vps2 descargas]# yum update php mysql-server
    # me dio el error de dependencia del php-xml

    [root@vps2 descargas]# yum resolvedep php-xml
    # el resultado es que faltaba este paquete php-xml-5.1.6-3.el4s1.9.i386
    [root@vps2 descargas]# yum install php-xml-5.1.6-3.el4s1.9.i386
    [root@vps2 descargas]# yum update php mysql-server
    [root@vps2 descargas]# mv /etc/php.d/ioncube-loader.ini /etc/php.d/ioncube-loader.ini.old
    # me da error el ioncube y no lo necesito
    [root@vps2 descargas]# reboot
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
Loading...