1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

install new roundcubemail fisrt step error

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by adamast, Jan 1, 2011.

  1. adamast

    adamast Guest

    dear all

    i installed rouncubemail at pleask 9
    why if open

    error like this

    Checking PHP version
    Version: OK(PHP 5.2.6-1+lenny9 detected)
    Checking PHP extensions

    The following modules/extensions are required to run Roundcube:
    PCRE: OK
    DOM: OK
    Session: OK
    XML: OK
    JSON: OK

    The next couple of extensions are optional and recommended to get the best performance:
    FileInfo: NOT AVAILABLE(See http://www.php.net/manual/en/book.fileinfo.php)
    Libiconv: OK
    Multibyte: OK
    OpenSSL: OK
    Mcrypt: OK
    Intl: NOT AVAILABLE(See http://www.php.net/manual/en/book.intl.php)
    Checking available databases

    Check which of the supported extensions are installed. At least one of them is required.
    MySQL: OK
    MySQLi: OK
    PostgreSQL: NOT AVAILABLE(Not installed)
    SQLite (v2): NOT AVAILABLE(Not installed)
    Check for required 3rd party libs

    This also checks if the include path is set correctly.
    PEAR: OK

    Warning: include_once(MDB2.php) [function.include-once]: failed to open stream: No such file or directory in /usr/share/psa-horde/roundcube/installer/utils.php on line 40

    Warning: include_once() [function.include]: Failed opening 'MDB2.php' for inclusion (include_path='/usr/share/psa-horde:/usr/share/psa-horde/lib:/usr/share/psa-pear:.') in /usr/share/psa-horde/roundcube/installer/utils.php on line 40
    MDB2: NOT OK(Failed to load MDB2.php; See http://pear.php.net/package/MDB2)
    Net_SMTP: OK
    Mail_mime: OK
    Checking php.ini/.htaccess settings

    The following settings are required to run Roundcube:
    file_uploads: OK
    session.auto_start: OK
    zend.ze1_compatibility_mode: OK
    mbstring.func_overload: OK
    suhosin.session.encrypt: OK

    The following settings are optional and recommended:
    date.timezone: NOT OK(Could be set)