• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved invoke-rc.d: initscript sw-engine, action "status" failed.

nardev

New Pleskian
Since yesterday i can't start plesk, i tried many things and now i'm here:

Here is proposed solution https://kb.plesk.com/en/128790

But i don't understand how to implement it, pls help...

# /etc/init.d/psa startall
Starting sw_engine service... invoke-rc.d: initscript sw-engine, action "status" failed.
done
Starting sw_cp_server service... invoke-rc.d: initscript sw-cp-server, action "status" failed.
done
Starting mysql service... already started
Starting named service... done
Starting mailer service... done
Starting spamfilter service... invoke-rc.d: initscript spamassassin, action "status" failed.
done
Starting tomcat service... not installed
Starting apache service... done
Starting superserver service...
 
Sorry i just realized what to do, it fixed the sw-engine but plesk is still not working...
 
Back
Top