1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Is it possible to have both PHP versions (5.2 and 5.3) after update to Plesk 11?

Discussion in 'Plesk 11.x for Windows' started by BatricB, Jul 24, 2012.

  1. BatricB

    BatricB New Pleskian

    15
    85%
    Joined:
    Mar 7, 2011
    Messages:
    9
    Likes Received:
    0
    Hello,

    I am using Plesk 10 on a Windows dedicated server.

    I read on Parallels website that version 11 will upgrade PHP to 5.3.

    Is it possible to keep PHP 5.2 together with PHP 5.3?

    Thank you for your help.
     
  2. InderS

    InderS Silver Pleskian

    15
    30%
    Joined:
    Apr 17, 2013
    Messages:
    968
    Likes Received:
    1
    Location:
    Nashik
    Hello,

    Yes you can have multiple phps,for that you will need to go to upgrades and updates section >> hosting features and select the versions that you want to install on your server.
     
Loading...