• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Latest micro-update fails (June 7, 2016) xz compression not available?

HowardF

New Pleskian
I recently installed OpenDkim so not sure if this has any bearing.But the lastest update (June 7, 2016) does not complete. Error seems have something to do with "Failed to install sw-nginx" on account of xz compression not being available.

Thanks in advance for any help.

Here is partial log:

Execution failed.
Command: autoinstaller
Arguments: Array
(

..............
..............
----Bunch of stuff removed----
.................
................

Failed to install sw-nginx:
Error while downloading packages metainfo: xz compression not available. Trying again.
Failed to install sw-nginx:
Error while downloading packages metainfo: xz compression not available. Trying again.
Failed to install sw-nginx:
Number of retries is exceeded.
MiscError: xz compression not available

ERROR: The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Please, contact product technical support.



HowardF
 
Back
Top