• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved log messages very huge

Jose Ruiz

New Pleskian
Hello.

I have installed Plesk Web Host Edition version 12.5.30 Update #48 on a CentOS Linux 6.5

The file log /var/log/messages increased his size about 140MB every day

I edited the log and found a lot of entries like those

Sep 29 11:24:02 ns3 named[30134]: client 67.93.217.243#24239: query (cache) 'sb.yz968.com/A/IN' denied

Sep 29 11:24:02 ns3 named[30134]: client 11.49.12.65#8355: query (cache) 'etydorwp.0011game.com/A/IN' denied

Sep 29 11:24:02 ns3 named[30134]: client 115.146.156.86#33148: query (cache) 'knizelkxmr.yz968.com/A/IN' denied

I think, I´m under attack

May anyone help me to fix this problem

Thank you
 
This is happening all the time.

1. You can ignore it, 140MB is not a lot, logrotate should solve it.
2. You can see where you get a lot of entries and solve it via Fail2Ban or firewall, if you think is an attack.
3. If is a DNS entry like in this case I see, you can eventually try to log only errors, not warnings. (dunno if work, never tried).
 
Back
Top