1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MailEnable - Delivery Subsystem

Discussion in 'Plesk for Windows - 8.x and Older' started by bmorejon, Aug 25, 2004.

  1. bmorejon

    bmorejon Guest

    0
     
    I receive about 200 of this message in my mailbox.


    Message is waiting at domain.com for delivery to server.localhost.com.br.

    Message delivery has been delayed to the following recipients:
    [SMTP:admin@localhost]: Remote SMTP Server Returned: 450 <admin@localhost>: Recipient address rejected: Domain not found



    Message headers follow:

    From: "Delivery Subsystem" <bruno@xxx.com>
    To: <admin@localhost>
    Subject: Message Delivery Delay
    Date: Wed, 25 Aug 2004 02:49:15 -0300
    Message-ID: <98955BBACE4C40E6A26BE5C233DEE1.MAI@domain.com>
    Precedence: bulk
     
  2. Good Idea

    Good Idea Guest

    0
     
    I received about 1,865 messages like this!!!!!

    THE SAME ****!:mad: :mad: :mad: :mad:
    This issue take my CPU uses to 100% about hours!!!!!
    Now I'm hurrying to delete al this messages!
    What should we do?
     
  3. bmorejon

    bmorejon Guest

    0
     
    I don't know. SW-Soft doesn't help me.

    I stopped my business
     
  4. kharrazi

    kharrazi Guest

    0
     
    Well this is not the solution but you can configure the options here to not receive them (for windows 2003):

    1. Start > Programs > Mail Enable > Mail Enable Administrator
    2. In the consule: Servers > Localhost > Connectors> SMTP > Outbound : you can see the emails are waiting there to be sent. You can delete them.
    3. Right click on SMTP > Properties > set new configuration for the SMTP tab and perhaps Relay

    I don't have any idea about what's going on, but I had the same problem and resolved it by true/false trials... :confused:

    Cheers,
     
  5. bmorejon

    bmorejon Guest

    0
     
    But If I delete this Outbound list, I have to do the samething everyday ?
     
  6. bmorejon

    bmorejon Guest

    0
     
    I'm getting this message:

    Reason: Could not deliver this message to the remote host ig.com.br because the connection either failed or was refused. MailEnable will keep trying to deliver this message and will notify you of any progress.

    I think some servers are refusing my emails :confused:
     
  7. LastChoice

    LastChoice Guest

    0
     
    Outbound Mail Solution

    If your problem is the same as mine (sounds like it is - see the my post here http://forum.sw-soft.com/showthread.php?s=&threadid=17441), then the problem is with the Plesk Firewall -- the default setting it is too restrictive.

    I read this post:
    http://forum.sw-soft.com/showthread.php?s=&threadid=17107&highlight=firewall
    and applied the fix suggested by Jaytee which opens UDP port 53 to properly allow DNS lookups and the problem has not recurred since (see his referenced file named pfwmng_ftp2.zip)
     
  8. Nivahost

    Nivahost Guest

    0
     
    Hi guys,

    The best solution to ALL your email problems with Mailenable is "MERAK Mail server." I hope PLESK guys will implement Merak support soon. This is the BEST and I mean it, the best Mail server out there.

    Mailenable is a junk Mail server, it should not be used for ANY and I mean ANY doing serious business companys.

    Regards,
    Henry
     
  9. troubler

    troubler Guest

    0
     
    Well, merak mail server is surely good. But the problem is, we spend money for a complette solution. So pay a lot for Panel and later a lot for a mail server ?
     
  10. bmorejon

    bmorejon Guest

    0
     
    I won't migrate to another email server.
    I want MailEnable works like it should
     
Loading...